1 Reply Latest reply on Apr 27, 2011 4:17 PM by 804091

    can alfresco work with JDK 1.4

    836231
      My application has been build on jDK 1.4 is Alfresco compitible with JDK 1.4