1 Reply Latest reply: Apr 27, 2011 11:17 AM by 804091 RSS

    can alfresco work with JDK 1.4

    836231
      My application has been build on jDK 1.4 is Alfresco compitible with JDK 1.4