1 2 3 Previous Next 34 Replies Latest reply: May 6, 2011 12:04 PM by Hussein Sawwan-Oracle Go to original post RSS
      • 15. Re: Integration of OAM 11g with E-Bussiness Suite
        752248
        Hi Hussein,

        Thanks for your reply.

        I'm referring to metalink ID *752619.1* for the upgradation of E-Biz .

        Database I'm referring to is a part of E-Business Suite.
        As per *752619.1* docs we need to upgrade the oracle database to version 10.2.0.3 or later and hence i applied the required patch (p8202632_10205_LINUX) by following the readme file to upgrade oracle database.

        Oracle AS I'm referring to is a part of E-Business Suite.
        As per the documents *752619.1* and *454811.1* Oracle AS 10.1.3 (10g R3) is to be applied with latest patchset 4 (10.1.3.4)

        Regards,
        Swathi.
        • 16. Re: Integration of OAM 11g with E-Bussiness Suite
          Hussein Sawwan-Oracle
          Database I'm referring to is a part of E-Business Suite.
          As per *752619.1* docs we need to upgrade the oracle database to version 10.2.0.3 or later and hence i applied the required patch (p8202632_10205_LINUX) by following the readme file to upgrade oracle database.
          Correct, or you could upgrade to 10.2.0.5 or 11gR2

          Interoperability Notes Oracle EBS 12 with Oracle Database 10gR2 (10.2.0) [ID 812362.1]
          Interoperability Notes EBS R12 with Database 11gR2 [ID 1058763.1]
          Oracle AS I'm referring to is a part of E-Business Suite.
          As per the documents *752619.1* and *454811.1* Oracle AS 10.1.3 (10g R3) is to be applied with latest patchset 4 (10.1.3.4)
          You can upgrade to 10.1.3.4 or 10.1.3.5

          Upgrading to the OracleAS 10g 10.1.3.4 Patch Set in Oracle E-Business Suite Release 12 [ID 728531.1]
          Upgrading to the Latest OracleAS 10g 10.1.3.x Patch Set in Oracle E-Business Suite Release 12 [ID 454811.1]

          Thanks,
          Hussein
          • 17. Re: Integration of OAM 11g with E-Bussiness Suite
            752248
            Hi Hussien,

            Thanks for your reply.

            Could you please tell the SQL command used to check the version of Oracle Application Server which is a part of E-Biz.

            Regards,
            Swathi.
            • 18. Re: Integration of OAM 11g with E-Bussiness Suite
              Hussein Sawwan-Oracle
              The command is "httpd -v" -- Script to find Apache, Java, JRE, Forms version for Oracle E-Business Suite R12 [ID 468311.1]

              Thanks,
              Hussein
              • 19. Re: Integration of OAM 11g with E-Bussiness Suite
                752248
                Hi Hussien,

                Thanks for your reply.

                Following is the output when I excuted the Instancedetails_R12.sh file

                : command not found.sh: line 20:
                Script Started
                'ate: invalid date `
                *****Apache Version*****
                Server version: Oracle-Application-Server-10g/10.1.3.0.0 Oracle-HTTP-Server
                Server built: Aug 29 2006 00:19:58

                *****perl version******
                : No such file or directory

                ******Java Version******
                java version "1.5.0_08"
                Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_08-b03)
                Java HotSpot(TM) Client VM (build 1.5.0_08-b03, mixed mode, sharing)

                *****Client JRE version*****
                : No such file or directory

                *****Forms Version*****
                : No such file or directory

                *****PL/SQL Version****
                : No such file or directory

                ****Forms Communication Mode****
                : No such file or directory
                If the serverURL parameter has no value then Forms is implemented in socket mode else it is servlet

                Script Completed Successfully and it has generated the file zzapps12.us.oracle.com_042611.1713.txt file in current directory
                Script completed
                'ate: invalid date `

                Regards,
                Swathi.
                • 20. Re: Integration of OAM 11g with E-Bussiness Suite
                  Hussein Sawwan-Oracle
                  Server version: Oracle-Application-Server-10g/10.1.3.0.0 Oracle-HTTP-Server
                  This indicates that you are running on OracleAS 10.1.3.0

                  Thanks,
                  Hussein
                  • 21. Re: Integration of OAM 11g with E-Bussiness Suite
                    752248
                    Hi Hussien,

                    Thanks for your reply.

                    When I try to apply the patch,it is checking for Temp space,swap space,display and CPU speed and then I'm not getting any Graphical user Interface to give the details.
                    And hence could not proceed with the up gradation of Oracle Application Server.

                    Could you please look into the issue and suggest me a way out.

                    Regards,
                    Swathi.

                    Edited by: Swathi on May 4, 2011 2:48 AM
                    • 22. Re: Integration of OAM 11g with E-Bussiness Suite
                      752248
                      Hi Hussein,

                      Could you please tell whether i can apply patch set 5 directly to OracleAS 10.1.3.0 or do i need to upgrade OracleAS to 10.1.3.1,10.1.3.2,10.1.3.3 and than to 10.1.3.4 and then apply 10.1.3.5 (patch set 5)?

                      Thanks & Regards,
                      Swathi.
                      • 23. Re: Integration of OAM 11g with E-Bussiness Suite
                        Srini Chavali-Oracle
                        Yes 10.1.3.5 can be applied directly on top of 10.1.3.0 - see Section "5.1 Required Software" in the README of the patch (8626084)

                        Srini
                        • 24. Re: Integration of OAM 11g with E-Bussiness Suite
                          Hussein Sawwan-Oracle
                          Could you please tell whether i can apply patch set 5 directly to OracleAS 10.1.3.0 or do i need to upgrade OracleAS to 10.1.3.1,10.1.3.2,10.1.3.3 and than to 10.1.3.4 and then apply 10.1.3.5 (patch set 5)?
                          You do not have to upgrade to Oracle AS 10.1.3.1/10.1.3.2/10.1.3.3 as all these are included in 10.1.3.5 so apply it directly.

                          Good luck.

                          Thanks,
                          Hussein
                          • 25. Re: Integration of OAM 11g with E-Bussiness Suite
                            752248
                            Hi Srini and Hussein,

                            Thanks for your reply.

                            But as i said when i'm applying the patch directly to 10.1.3.0 , I'm not able to get Graphical User Interface (GUI) though all the prerequisites like operating system version,Temp space,swap space,monitor display,CPU speed are satisfied.

                            Regards,
                            Swathi.
                            • 26. Re: Integration of OAM 11g with E-Bussiness Suite
                              Hussein Sawwan-Oracle
                              You need to set the DISPLAY correctly to see the installer (search the forum for DISPLAY and you will get many hits).

                              Remember to issue "xhost +" as root user, and run "xclock" as the user you are logged it to run the installer to verify.

                              Thanks,
                              Hussein
                              • 27. Re: Integration of OAM 11g with E-Bussiness Suite
                                752248
                                Hi Hussein,

                                Thanks for your reply.

                                Could you please verify the way i ran xclock as the user i'm running the installable : opened a terminal and typed */usr/X11R6/bin/xclock*
                                The way i issued xhost as root user: opened a terminal and typed */usr/X11R6/xterm* and hence could open the xterm.The command i issued in xterm is *xhost +localhost* and i set the DISPLAY property as DISPLAY=localhost:0.0;export DISPLAY in the terminal where i'm running the installable.

                                Is this the correct way to issue "xhost +" , run "xclock" ?

                                Regards,
                                Swathi.
                                • 28. Re: Integration of OAM 11g with E-Bussiness Suite
                                  Hussein Sawwan-Oracle
                                  Is this the correct way to issue "xhost +" , run "xclock" ?
                                  Correct, and if xclock shows the clock then your display is set correctly.

                                  Thanks,
                                  Hussein
                                  • 29. Re: Integration of OAM 11g with E-Bussiness Suite
                                    752248
                                    Hi Hussein,

                                    Thanks for your reply.

                                    Yes,when I ran 'xclock' command it showed me the clock.
                                    So,is there any other possible reason for not getting GUI while running "runInstaller" file.

                                    Regards,
                                    Swathi.