1 Reply Latest reply on Apr 30, 2011 4:14 PM by 793959

    Installed 3.3 over 3.2, received fatal error and will not open

      I received the following after installing 3.3. over 3.2:

      OpenOffice.org 3.3 - Fatal Error [in the bar]

      The application cannot be started.
      [C:\Documents and Settings\larry\Application Data\OpenOffice.org\3\user\extensions\shared\registry\com.sun.star.com.deployment.configuration.PackageRegistryBackend\registered_packages.db] Berkeley Db error (0): Db::open: Resource device

      I then tried to delete the 3.2 installation folder that was still on my desktop. It would not allow me to, giving me the message that someone else on the computer was using this program. This was not the case. I was the only one on the computer and no program was up. So I went into the folders in the main 3.2 installation folder and deleted all the files. What was left was empty folders. Still I could not delete them. So I started installation and tried the "Repair" option. No luck. Then I tried the "Remove" option. It removed all the Open Office programs. Again, I could not delete the 3.2 or 3.3 installation folders. I reinstalled 3.3 and it started all over again with the Fatal Error message.

      I need help. I am locked out of my only software for making and reading my documents.

      Does anyone have any ideas?

      Thank you.


      Larry Howe-Kerr