9 Replies Latest reply: Jul 18, 2011 4:06 PM by 804919 RSS

    Netbeans not working with Oracle Waveset 8.1.1!!!!

      We have recently done a test upgrade to Oracle Waveset 8.1.1 and discovered that we can no longer use Netbeans to do further development. We are trying to use Netbeans 6.8 with the 8.1 connector downloaded from the open source java website, which is the last official one available.
      When creating a new IDM project you receive an error saying:

      "The version of the server you are attempting to connect to, 8.1.1,does not match that of the IDE Compatability Bundle for your project,8.1".

      We contacted Oracle and they have advised that we cannot upgrade to 8.1.1, as there is no supported connector. We are getting further advice on this as this is quite bad if its true.

      Is anyone else using Netbeans 6.8 with Oracle Waveset 8.1.1 successfully and if so can you advise how you went about configuring it?