2 Replies Latest reply: Jun 13, 2011 5:09 PM by 804860 RSS

    The version of the NSPR library linked to by this application is not compat

    804860
      Hi there, trying to get 4.5 running and am seeing this error when trying to run my C binary...

      The version of the NSPR library linked to by this application is not compatible with the version supported by the MQ API (NSPR 4.8.6)

      ldd message/openmq/mq/lib/libmqcrt.so

      shows this:

      libnspr4.so => /usr/lib/libnspr4.so (0x00d49000)

      Does this mean libnspr4.so needs to be updated? If so, pointers on how I would do that? I'm running CentOS 5.3...

      Thanks,

      Mark