This discussion is archived
1 Reply Latest reply: Jun 27, 2011 4:45 AM by BIJ001 RSS

JAVA JDK 6 on a MAC

867537 Newbie
Currently Being Moderated
I really need some help. I am taking a JAVA class and I need JDK 6. I have a MAC and I am told that it comes installed with J2SE 5.0 which is based on JDK 1.5.0_13_b05. What I need to know is if JDK 1.5.0_13_b05 works the same as JDK 6. Or if maybe the information i'm reading is out of date and it's already updated to 6. Anybody out there using JAVA JDK 6 on MAC OS X Snow Leopard successfully or should I just go out and buy a pc. Any help would be greatly appreciated. Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points