This discussion is archived
2 Replies Latest reply: Aug 2, 2011 3:57 AM by 828699 RSS

Oracle EPM System 11.1.2.1 Common Components Failed

801397 Newbie
Currently Being Moderated
Trying to install Oracle EPM System 11.1.2.1 with Interactive Reporting and SQR Production Reporting and every time the Common Components fails. Everything else gives me the green check icon and says Installed, but the Common Components says Failed every time.

I'm using Windows Server 2003 R2 64-Bit with MS SQL Server 2008 64-Bit, I've downloaded all the required files and unzipped in the following sequence. 1.) System Installer 2.) Foundation Services 1-7 3.) Additional Content Release 4.) Analysis core components 5.) Interactive Reporting 1 & 2 6.) SQR Production Reporting 1 & 2.

I then ran the InstallTool.cmd file and it said that all prerequisites passed. No errors whatsoever. However after I begin the install, everything completes except the Common Components. It's status is Failed. I tried to continue with it like this not knowing what the affects would be and everything seemed to configure properly, but when I tried to access workspace I couldn't. 404 Not Found Error.

Any idea why my common components are failing to install? Why I couldn't access workspace?

Is there something I'm missing here?

Thanks so much for any help!!
  • 1. Re: Oracle EPM System 11.1.2.1 Common Components Failed
    801397 Newbie
    Currently Being Moderated
    Okay, I was able to get it installed and Common Components installed correctly this time. I still can't access workspace though.
    Is there something I need to do before I can browse to http://localhost:19000/workspace/index.jsp?

    All I get is the following error:

    Error 404--Not Found
    From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
    10.4.5 404 Not Found

    The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.

    If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.


    Anyone know what's going on?
  • 2. Re: Oracle EPM System 11.1.2.1 Common Components Failed
    828699 Newbie
    Currently Being Moderated
    Check the WebLogic domain logs for the message setting server state to
    FAILED, preceded by several database errors. Correct the database errors and restart the server.



    Thanks,
    Vishnu Reddy

    Edited by: user13631473 on Aug 2, 2011 3:57 AM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points