4 Replies Latest reply on Jun 21, 2011 3:24 PM by gimbal2

    JKD 1.6.0 and JAXB Compatibility Problems

    540773
      If I am not terribly wrong, JAXB2 works with JDK 1.5.X. When I use JDK 1.6.0 with JAXB2, I run into many problems.

      If any Java users knows how to get around the problems, please post solutions. Thank you.