3 Replies Latest reply: Jul 3, 2011 6:33 AM by Udo RSS

    Event log errors, and no uninstall (Windows 7)

      Hi -

      I have a fresh install of the beta on Windows 7 Home Premium.

      I am seeing many errors in the event log at start up:

      The description for Event ID 5 from source Oracle.xe cannot be found


      The description for Event ID 34 from source Oracle.xe cannot be found

      At the end of each message it says

      the message resource is present but the message is not found in the string/message table

      Since Oracle seems to work, and these are just Information messages, I assume they are just telling me that particular conponents of OracleXE are starting, but it would be nice to have the proper message displayed. Is there something I can do to fix this?

      Also: I thought I'd try a reinstall to see if it fixes the problem, but can't find an option on the menu, and nor is there an entry in the Control Panel/Programs and Features list. Can I use the install program with the remove.iss somehow?

        • 1. Re: Event log errors, and no uninstall (Windows 7)
          Srini Chavali-Oracle
          Not sure about the messages you are seeing, but the uninstall process is documented


          • 2. Re: Event log errors, and no uninstall (Windows 7)
            Thanks Srini, but the instructions have two options:

            1. Use the Control Panel, select "Oracle 11g..." and uninstall from there.

            This is of course the first thing I tried, but as I said, there is no entry for Oracle 11g in my "Programs and Features" applet.

            2. Download the install package and run OracleXE.exe with the remove iss file.

            Firstly, there is no OracleXE.exe in the package I downloaded, just setup.exe;

            Secondly, setup.exe ignores the iss parameter and tells me that OracleXE is already installed (setup.log contains ResultCode=-3) so it can't be installed.

            Is there somewhere else to get an OracleXE.exe that will work for 11g? Or are these the instructions for 10g and haven't been updated yet?

            Am I unusual in not having a Control Panel entry?

            (and I understand this is a beta - that's partly why I'd like to uninstall it - I'll go back to 10g and not be so impatient :))

            • 3. Re: Event log errors, and no uninstall (Windows 7)
              Hi Andrew,

              I have the beta installed on a Win XP 32 Pro SP3 and I can confirm the problem concerning the events. Anyway, my instance runs without further issues as well.
              Also, I do have an entry in my software list in control panel.
              If can also confirm that there is no OracleXE.exe. But on my XP, the uninstall worked issuing the following command
              D:\oracle\win32_11gR2_OracleXE\DISK1>setup.exe /S /f1"D:\oracle\win32_11gR2_OracleXE\DISK1\response\OracleXE-remove.iss" /f2"D:\tmp\uninstall_xe.log"
              So either something went wrong during your install, so you didn't get the entry in the software list and some information for uninstall got missing as well, or this is an issue with Win 7 Home Premium. Could you post information on Service Pack and edition (32/64)?