This discussion is archived
2 Replies Latest reply: Sep 3, 2011 6:30 AM by 886121 RSS

Java Platform SE binary has stopped working

874018 Newbie
Currently Being Moderated
I have a strange problem with my system. If I have a jar or an applet running, then try to launch a second jar or applet, I get an error stating:

Java Platform SE binary has stopped working

Details:
Event: APPCRASH
Application: javaw.exe (or java.exe)
version: 6.0.260.3
timestamp: 4dc1160c
Fault Module: java.dll
Fault Version: 6.0.260.3
Fault TimeStamp: 4dc14bf1
Exception Code: c0000005
offset: 00004e2f
OS version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional 1: 1ec0
Additional 2: 1ec0fd70d07d06e5bfcf53c69ad1739
Additional 3: 2c48
Additional 4: 2c48940de5e7d1cb2e131ad6a0ca2feb

My system is a MACbook Pro running Windows 7 64-bit via bootcamp (yes, I'm booting into Windows). I have both java 32-bit and java 64-bit installed on my system. The executables are located in all the correct paths (I think) C:\Program Files, C:\Program Files (x86), and C:\Windows\System32. I've uninstalled and reinstalled all java versions multiple times and have tried executing the installer as the Admin (I have full admin rights). I also tried disabling the Symantec Endpoint protection during installation. A few other users in my company are also using the exact same system set up as I am; however, they are not having this problem. We are releasing a Netbeans based development tool to our customers very soon (it's out in Beta form now), so I really need to get this issue resolved. Does anyone have an idea on how to fix this?

Thank you!!

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points