This discussion is archived
1 Reply Latest reply: Jul 10, 2011 8:52 AM by 858336 RSS

Execution failed with error code 1

858336 Newbie
Currently Being Moderated
I am developing a simple Hello Server Application using the latest Netbeans 7.0 (Full Version that includes J2SE, J2ME,...etc). The code compiles fine and runs great on a Windows 7 SP1 (32-bit) just fine. but when trying to run it on a Windows 7 SP1 (64-bit) Windows, I get the following error:

Jad URL for OTA execution: http://localhost:8082/servlet/org.netbeans.modules.mobility.project.jam.JAMServlet/E%3A/Development/NetBeansProjects/HelloServer/dist//HelloServer.jad
Starting emulator in execution mode
E:\Development\NetBeansProjects\HelloServer\nbproject\build-impl.xml:915: Execution failed with error code 1.
BUILD FAILED (total time: 0 seconds)


the content of build-impl.xml:915 is:

<nb-run jadfile="${dist.dir}/${dist.jad}" jarfile="${dist.dir}/${dist.jar}" jadurl="${dist.jad.url}" device="${platform.device}" platformhome="${platform.home}" platformtype="${platform.type}" execmethod="${run.method}" securitydomain="${evaluated.run.security.domain}" commandline="${platform.runcommandline}" classpath="${platform.bootclasspath}:${dist.dir}/${dist.jar}" cmdoptions="${run.cmd.options}"/>



This makes me believe that it is something related to 32/64 bit Java Platform for Windows. I have searched the net, and some posts suggest uninstalling Java 64-bit version for Windows and use 32-bit version instead? Is this true? if it is then we have a serious JAVA bug problem if not, I would like to get pointers on how to solve this problem. Thanks.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points