3 Replies Latest reply: Jul 12, 2011 12:46 AM by cj RSS

    not able to configure PHP 5.3 for oracle support

      Hello Experts,

      I installed the PHP with oci8.dll php_pdo_oci.dll etc enabled but still I can not see the OCI in PDO driver list in phpinfo()

      Can anyone help me how to configure it?

      I can see the following in phpinfo(); but oci is not enabled/installed
      PDO drivers mysql, odbc, pgsql, sqlite, sqlite2

      I am using the IIS webserver and want to connect to oracle database