3 Replies Latest reply on Jul 14, 2011 2:30 PM by S.PDASH

    Requisition Import Output message

    user2797046
      Hi

      I am getting note message in PO Requisition Import Output Report , Requisition is getting created but output of report is printing Invalid Operating Unit at the bottom of the Report. All the profile options are set correctly for the responsibility. Please let me know if there is anything which is missing that is resulting in the note message.



      Requisition Import Run Report Date: 07-JUL-11
      -------------------------------------------------

      Number of approved requisitions created = 1
      Number of unapproved requisitions created = 0
      Number of interface lines in error = 0

      -------------------------------------------------

      End of Report
      Invalid operating unit


      Thanks In Advance.

      Regards
      Rajeev
        • 1. Re: Requisition Import Output message
          S.PDASH
          Welcome to Forum Rajeev !!!!

          You have not mentioned whether you are using 11i or R12.

          If you are using R12, then you need to provide OU (mandatory) for which you are executing the Requisition import. However in 11i there is no such OU Parameter. No selection of this OU parameter might be causing the issue

          Just a wild guess, did you execute "replicate seed data" after you completed all you OU and Inv org setups.

          Kind Regards,
          S.P DASH
          • 2. Re: Requisition Import Output message
            Rajeev R
            Hi S P Dash

            Thanks for your input, we are on 11.5.10.2 .

            I have run 'Replicate Seed Data' Program , still the message in coming in Output. Can this be an issue related

            Multiple Users assigned to one Employee?
            OU Setup?

            Please let me know your input .

            Thanks
            Rajeev
            • 3. Re: Requisition Import Output message
              S.PDASH
              Hi Rajeev,
              You mentioned : Output of requisition Import report is printing Invalid Operating Unit at the bottom of the Report and you are in 11.5.10.2.

              I have executed the "Requisition Import" program in our 11i system and didn't find the OU information in the report. Report details are as below :

              Requisition Import Run Report Date: 14-JUL-11
              -------------------------------------------------
              No requisitions were created
              Number of interface lines in error = 0
              -------------------------------------------------
              End of Report

              Is your Requisition import program is customized to pick the OU in the report???

              Could you please check/execute *"Requisition Import exceptions Report"* and check what OU is getting picked in this report.

              Kind Regards,
              S.P DASH