This discussion is archived
1 Reply Latest reply: Nov 19, 2011 5:20 PM by Raj Mareddi RSS

AMP 4.0 on AIX install

User289376 Newbie
Currently Being Moderated
Hello All

I am trying to do a fresh install of AMP 4.0 on AIX

On patch install, the Installer asks me to enter SYS Password for “Repository Database Connections Details”
And I get the following error.
Java.util.PropertyResourceBundle, key SqlException_desc

I have checked the
$ORACLE_HOME/bin/emctl config oms -store_repos_details -repos_conndesc '"(DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROTOCOL=TCP)(HOST=hostname)(PORT=1526)))(CONNECT_DATA=(SID=rep11g)(SERVER=DEDICATED))"' -repos_user SYSMAN

Oracle Enterprise Manager 11g Release 1 Grid Control
Copyright (c) 1996, 2010 Oracle Corporation. All rights reserved.
Enter Repository User's Password :
Error occured. Check the logs.

The secure.log has the following error
2011-07-18 13:23:44,394 [main] INFO oms.StoreReposDetails logp.251 - Storing repository credentials in CredStore
2011-07-18 13:23:44,403 [main] INFO oms.StoreReposDetails logp.251 - Repos Host:
2011-07-18 13:23:44,403 [main] INFO oms.StoreReposDetails logp.251 - Repos Port: 0
2011-07-18 13:23:44,404 [main] INFO oms.StoreReposDetails logp.251 - Repos SID:
2011-07-18 13:23:44,404 [main] INFO oms.StoreReposDetails logp.251 - Repos ConnDesc: (DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROTOCOL=TCP)(HOST=hostname)(PORT=
1526)))(CONNECT_DATA=(SID=rep11g))
2011-07-18 13:23:44,404 [main] INFO oms.StoreReposDetails logp.251 - Repos User: SYSMAN
2011-07-18 13:23:44,405 [main] INFO oms.StoreReposDetails logp.251 - Don't validate repos creds? false
2011-07-18 13:23:45,503 [main] ERROR oms.StoreReposDetails logp.251 - Failed to get connection to repos : NL Exception was generated
2011-07-18 13:23:45,512 [main] ERROR oms.StoreReposDetails logp.251 - NL Exception was generated

Has anyone seen this before ?
Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points