7 Replies Latest reply: Aug 9, 2011 6:06 AM by Manoj G RSS

    Apache Doesn't Start On Hyperion System

    880485
      Hi,

      since I'm new using Hyperion products also webservers, please help me about this problem:

      First of all, I want to have EPM Oracle installed on my server. I'm using Microsoft Windows Server 2003 as Operating System, Microsoft SQL Server 2008 as Database, Weblogic 9.2 (Apache 2.0.59) and Hyperion 11.1.1.3.

      All installation went pretty good also the configurations. But finally when I tried to start apache service from services.msc, it failed and the error message appeared, should check on event viewer from windows but since Apache is not Microsoft's product, I tried to refer on Apache log from Hyperion folder, also tried to execute apache.exe by using command prompt.

      The log tells:
      [Thu Aug 04 17:38:15 2011] [warn] module expires_module is already loaded, skipping
      [Thu Aug 04 17:38:15 2011] [warn] module expires_module is already loaded, skipping
      Syntax error on line 9 of E:/Hyperion/common/httpServers/Apache/2.0.59/conf/HYSL-WebLogic.conf:
      Invalid command 'WLForwardUriUnparsed', perhaps mis-spelled or defined by a module not included in the server configuration

      So I went to refer on HYSL-WebLogic.conf and found this:
      WLForwardUriUnparsed ON

      I have tried to turn it off but also no luck.

      have tried to solve this problem in a week, tried to re-install all (include database and weblogic also), tried to follow again step by step from oracle documentation but also no luck. what should I do to have my EPM workspace runs normally? Thanks.

      Edited by: 877482 on Aug 5, 2011 1:18 AM