1 Reply Latest reply on Aug 18, 2011 12:55 AM by Frank Kulash

    Problem executing query


      i'm trying to execute a query with sql*plus (command line) that is a VIEW and sqlplus isn't supporting new lines or multiline comments ( /* -- */ ).
      when I run set sqlblanklines on, it returns an error: "SQL> set sqlblanklines on
      unknown SET option beginning "sqlblankli...".
      so I run 'help set' its says that the command sqlblanklines (with an asterisk) is not supported by isql , but i'm using sqlplus indeed.

      i don't know how to get rid of it, i'm been frying my brain off 'bout a couple days...

      tks in adv!!!
        • 1. Re: Problem executing query
          Frank Kulash

          Welcome to the forum!

          Whenever you have a problem, it helps if you post enough code for people to re-create the problem and test their ideas. Post a simple script that shows what you're trying, and gets the same errors you're getting.

          Which version of SQL*Plus (not the database) are you using? It should tell you when you open SQL*Plus, before you mention any database, or, once you're in SQL*Plus, you can say
          to find out. I believe SQLBLANKLINES was new in SQL*Plus 9.