1 Reply Latest reply: Aug 29, 2011 3:09 PM by 885264 RSS

    EPM 11.1.1.3 Configuration Issue: Deployment to weblogic server

    784361
      Facing the follow issue on EPM 11.1.1.3. Kindly share your valuable inputs to resolve the same.

      pasting the following information:

      ---- Product Configuration Summary.....

      ( Jan 27, 2010 2:13:56 PM ): ---- Hyperion Foundation Configuration......
      ( Jan 27, 2010 2:13:56 PM ): Configure Database :: pass
      ( Jan 27, 2010 2:13:56 PM ): Common Settings :: pass
      ( Jan 27, 2010 2:13:56 PM ): Deploy to Application Server :: fail



      And configtool_err.log is as follows

      (Jan 27, 2010, 02:13:56 PM), com.hyperion.cis.config.servers.WlsAppServer, ERROR, WebLogic Admin server has not started after about 10 minutes.
      (Jan 27, 2010, 02:13:56 PM), com.hyperion.cis.config.wizard.RunAllTasksWizardAction, ERROR, Deployment failed. Admin server does not start.
      (Jan 27, 2010, 02:32:02 PM), com.hyperion.cis.config.servers.WlsAppServer, ERROR, WebLogic Admin server has not started after about 10 minutes.
      (Jan 27, 2010, 02:32:02 PM), com.hyperion.cis.config.wizard.RunAllTasksWizardAction, ERROR, Deployment failed. Admin server does not start.
      (Jan 27, 2010, 02:32:14 PM), com.hyperion.cis.config.CmsRegistrationUtil, ERROR, register operation failed in CMS:
      com.hyperion.interop.lib.OperationFailedException: Unable to connect to Shared Services, make sure the Shared Services server is running and try again.
      at com.hyperion.interop.lib.helper.RegistrationHelper.register(Unknown Source)
      at com.hyperion.interop.lib.CMSClient.register(Unknown Source)
      at com.hyperion.cis.config.CmsRegistrationUtil.registerProduct(CmsRegistrationUtil.java:142)
      at com.hyperion.cis.config.wizard.RunAllTasksWizardAction.executeHubRegistrationTask(RunAllTasksWizardAction.java:452)
      at com.hyperion.cis.config.wizard.RunAllTasksWizardAction.execute(RunAllTasksWizardAction.java:236)
      at com.installshield.wizard.RunnableWizardBeanContext.run(Unknown Source)
      (Jan 27, 2010, 02:32:14 PM), com.hyperion.cis.config.wizard.RunAllTasksWizardAction, ERROR, Error:
      java.lang.Exception: Unable to connect to Shared Services, make sure the Shared Services server is running and try again.
      at com.hyperion.cis.config.CmsRegistrationUtil.registerProduct(CmsRegistrationUtil.java:154)
      at com.hyperion.cis.config.wizard.RunAllTasksWizardAction.executeHubRegistrationTask(RunAllTasksWizardAction.java:452)
      at com.hyperion.cis.config.wizard.RunAllTasksWizardAction.execute(RunAllTasksWizardAction.java:236)
      at com.installshield.wizard.RunnableWizardBeanContext.run(Unknown Source)
      (Jan 27, 2010, 02:33:59 PM), com.hyperion.cis.config.wizard.RunAllTasksWizardAction, ERROR, Deployment failed. Admin server does not start.



      if i run the admin weblogic before confuguration then I am getting the below error.

      "The configuration utility discovered weblogic admin server running under different hyperion home.

      shut it down in order to proceed."