4 Replies Latest reply on Sep 1, 2011 1:43 AM by 568506

    FRM-92095 Oracle Jinitiator Version too low - dsiplayed on client machine

    568506
      Hi,

      When I login from my Windows/Xp client machine to my Linux Server running R12.1.1. I get the message below:

      "FRM-92095; Oracle Jinitiator Version too Low. Please install version 1.1.8.2 or higher"

      I really do not know what this means.

      Can some one give me the steps on how to fix this issue--when I open a form from the client machine.

      Thank you, in advance for your help.

      Edited by: user565503 on Aug 26, 2011 9:52 PM