1 2 3 Previous Next 34 Replies Latest reply: Oct 30, 2011 7:58 PM by 862598 Go to original post RSS
      • 30. Re: ORA-01017: invalid username/password; logon denied
        Avi Miller-Oracle
        Yes, I use the installer as it is shipped. I'm not sure why you keep hitting this bug, as it's a very simple installation that takes care of everything for you.

        Can you perhaps see if SElinux is active with getenforce ? If it is, try disabling SElinux using setenforce 0 or editing */etc/sysconfig/selinux* and rebooting.
        • 31. Re: ORA-01017: invalid username/password; logon denied
          884086
          thats the funny thing!!

          no idea why

          selinux is disabled. i did that at very first...

          still no luck

          so i am going back to OV 2.2

          i installed it with OVM 2.2

          working greats but having bit problem which i am trying to understand ...

          thanks again for your great support .,

          you are great..
          • 32. Re: ORA-01017: invalid username/password; logon denied
            884086
            just a quick good reply..

            atlast i am can install Ovm 3 !!

            2 things .

            i used a very simple password . exampale 00000000RR

            (2)
            i selected bellow packages

            Desktop Environments
            GNOME Desktop Environment
            Applications
            Graphical Internet
            Development
            Development Libraries
            Development Tools
            GNOME Software Development
            Java Development
            Legacy Software Development
            X Software Development
            Servers
            Server Configuration Tools
            Web Server
            Windows File Server
            Base System
            Administration Tools
            Base
            Java
            Legacy Software Support
            System Tools
            X Window System


            after that .. every server i try to install , its installed properly..

            now dont know which one was helped me to install it..
            option (1) or option (2)

            but i can instal..
            i will do more test.. later on

            but atleast i can install now ..
            • 33. Re: ORA-01017: invalid username/password; logon denied
              Jim Russell
              I was also having this problem. Both simple install and regular install gave me the same ORA-01017 error. Both on OEL 5u5 and OEL 6u1.

              I just tried it again with a simpler password and after running setenforce 0. This time it worked. I don't know which fixed it, but I'm glad it's working again.
              • 34. Re: ORA-01017: invalid username/password; logon denied
                862598
                Sorry for drudging up the past, but for the sake of others seeking a solution and coming across this thread here is how I fixed the same issue.

                I was installing from an iso mounted via loop back. After trying a half a dozen times running runInstaller.sh from the mount point and failing, I tried moving all the install files to a /stage directory and running it from there. It works just dandy after that. My guess is the password was not written to a temp file in the ro area, and failing when trying to login to the database.

                Jamie
                1 2 3 Previous Next