5 Replies Latest reply: Dec 14, 2011 1:39 PM by Srini Chavali-Oracle RSS

    10gR2 documentation search broken

    Boneist
      It would appear that the 10R2 documentation search is broken.

      I did a search for "Export" and got:
      Your search term Export did not match any topics.

      Consider these related search terms instead:

      • export/
      • export/import
      • export/import_
      • export/install
      • export01
      • export02
      • export03
      • exportable
      • exportcertdata
      • exported

      Tips:

      • Use more general terms instead of specific keywords.
      • Check your use of spaces and punctuation characters.
      This has definitely returned results in the past! Clicking on the suggested alternatives also returns no results.
        • 1. Re: 10gR2 documentation search broken
          orafad
          Similar if you use the "meta" search at http://tahiti.oracle.com/

          The search facility (perhaps indices, both global and local) have been shaky for quite a while, but getting worse it seems the last month or so. E.g. error codes (like ora-00001) and common terms (like export per above) is not searchable - which is really bad.

          I really hope this is on the top few things to fix asap-list.

          Btw, thanks for reminding that I (too) should report this :)

          Edited by: orafad on Sep 6, 2011 11:05 AM
          • 2. Re: 10gR2 documentation search broken
            Cjmurray-Oracle
            If I go to the link you mention (http://www.oracle.com/pls/db102/homepage) and enter "Export" (with the quotes), I see no results returned; and then if on that page I remove the quotes from"Export", I see exactly what you saw.

            However, if I enter "Export" without the quotes on the http://www.oracle.com/pls/db102/homepage page, I see what I would expect.

            Still, I agree there's an issue in how search handles quotation marks. I'll point the right people in the doc organization to this thread.
            • 3. Re: 10gR2 documentation search broken
              Boneist
              cjmurray wrote:
              If I go to the link you mention (http://www.oracle.com/pls/db102/homepage) and enter "Export" (with the quotes), I see no results returned; and then if on that page I remove the quotes from"Export", I see exactly what you saw.
              Ah, for the record, I was searching for the word Export without quotes - I was just using them to highlight the word I was looking for in the forum post, but I see how that could have been confusing!
              However, if I enter "Export" without the quotes on the http://www.oracle.com/pls/db102/homepage page, I see what I would expect.

              Still, I agree there's an issue in how search handles quotation marks. I'll point the right people in the doc organization to this thread.
              Looks like it's fixed now, as my search returns results. Hurrah! \o/

              ETA: Or maybe it's not fixed *{:-( Sure, I get results for typing the word +export+, but only 2 pages of them - the third page goes back to what I saw earlier. Also, when I click on the "Utilities (229)" link on the right hand side to filter the results, it does the same thing.

              So, sort of working, but mostly not (I couldn't see a link to the Export documentation in either of the pages of results that were retrieved).

              Edited by: Boneist on 06-Sep-2011 16:13
              • 4. Re: 10gR2 documentation search broken
                Srini Chavali-Oracle
                Search seems to be broken again on the 10gR2 page (http://www.oracle.com/pls/db102/homepage) - can someone please confirm ? I am getting similar results as posted above

                Thanks
                Srini
                • 5. Re: 10gR2 documentation search broken
                  Srini Chavali-Oracle
                  Update of this issue posted in this thread - Search on 10gR2 docs does not work

                  Srini