This discussion is archived
1 Reply Latest reply: Sep 22, 2011 12:32 PM by ak RSS

NSPR library not compatible with the version MQ API (NSPR 4.8)

888277 Newbie
Currently Being Moderated
Conditions:

Running Communication messaging Exchange server on a Solaris Container Zone
Executing this command under ../store/
Glassfish is running
# mboxutil -l

RESULT:

"The version of the NSPR library linked to by this application is not compatible with the version supported by the MQ API (NSPR 4.8)"

General Error: jmqNotify JMQ initialization error The library is incompatible

I don't understand what i am getting this issue. PLease help

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points