4 Replies Latest reply: Sep 24, 2011 5:50 PM by Hussein Sawwan-Oracle RSS

    ORA-01017: invalid username/password; running step: 1-Complete configuratio

    889661
      While executing the step: 1-Complete configuration of Maintenance Wizard (Required)
      I encounter the following error below. I have checked that apps and system passwords for the source database are correct. The MW user password is also correct:


      Checking that Remote EOF_HOME is only a directory name, not a path...
      ERROR:
      ORA-01017: invalid username/password; logon denied


      SP2-0640: Not connected
      SP2-0670: Internal number conversion failed
      Usage: { EXIT | QUIT } [ SUCCESS | FAILURE | WARNING | n |
      <variable> | :<bindvariable> ] [ COMMIT | ROLLBACK ]
      *******************************************************************************
      *******************************************************************************
      ** **
      ** ERROR!!! **
      ** **
      ** Project node configuration has FAILED with the problem(s) below:!!! **
      ** ------------------------------------------------------------------- **
      ** **
      ** Invalid value for REMOTE_EOF_HOME.
      ** Solution: Remove all slashes in the value for REMOTE_EOF_HOME.
      ** The value must be a simple directory name, not a path.
      ** Please have the Project Administrator return to the Modify Project
      ** screen, change the value for REMOTE_EOF_HOME and re-run Step
      ** 1 of the Configuration category.
      *******************************************************************************
        • 1. Re: ORA-01017: invalid username/password; running step: 1-Complete configuratio
          Hussein Sawwan-Oracle
          Please see these docs -- Search for "ORA-1017".

          Maintenance Wizard FAQ [ID 405263.1]
          Downloading Maintenance Wizard [ID 430732.1]

          Thanks,
          Hussein
          • 2. Re: ORA-01017: invalid username/password; running step: 1-Complete configuratio
            889661
            Thanks for your response. I read the documents that you recommended. This looks like the same issue described in bug 6650342 which was fixed in v. 2.08 when 10g iAS was still being used. Could the same thing be happening with EPG? The MW account got locked after I retried the operation multiple times. The runtime details shows '$EOF_COMMON/buildftp.sh' as the script being run.
            Here is the error message that I received:

            Checking that Remote EOF_HOME is only a directory name, not a path...
            ERROR:
            ORA-28000: the account is locked


            SP2-0640: Not connected
            SP2-0670: Internal number conversion failed
            Usage: { EXIT | QUIT } [ SUCCESS | FAILURE | WARNING | n |
            <variable> | :<bindvariable> ] [ COMMIT | ROLLBACK ]
            *******************************************************************************
            *******************************************************************************
            ** **
            ** ERROR!!! **
            ** **
            ** Project node configuration has FAILED with the problem(s) below:!!! **
            ** ------------------------------------------------------------------- **
            ** **
            ** Invalid value for REMOTE_EOF_HOME.
            ** Solution: Remove all slashes in the value for REMOTE_EOF_HOME.
            ** The value must be a simple directory name, not a path.
            ** Please have the Project Administrator return to the Modify Project
            ** screen, change the value for REMOTE_EOF_HOME and re-run Step
            ** 1 of the Configuration category.
            *****************************************************************
            • 3. Re: ORA-01017: invalid username/password; running step: 1-Complete configuratio
              889661
              Hussein,
              Here is some additional information. I had this error while running setup.sh on version 2.18 before applying the Livepatch for 2.19:

              Loading Maintenance Wizard Java classes...Done.
              Done.
              Updating attributes...declare
              *
              ERROR at line 1:
              ORA-00931: missing identifier
              ORA-06512: at "SYS.DBMS_UTILITY", line 127
              ORA-06512: at "SYS.DBMS_UTILITY", line 162
              ORA-06512: at "SYS.DBMS_UTILITY", line 204
              ORA-06512: at "MW2.EOF_UTIL", line 192
              ORA-06512: at line 8
              • 4. Re: ORA-01017: invalid username/password; running step: 1-Complete configuratio
                Hussein Sawwan-Oracle
                ORA-28000: the account is locked
                You need to unlock the account using:
                SQL> alter user <username> account unlock;
                Thanks,
                Hussein