4 Replies Latest reply on Oct 13, 2011 3:55 PM by Udo

    APEX displays blank page on apex_admin

    user11327761
      Hi, I've installed APEX 4.1 and configured/ deployed the APEX Weblogic listener. The install went fine and I've configured the listener. When I now access host:port/apex/apex_admin I get a blank page back. The page displays "Application Express Login" in the tab at the top of IE, but nothing else. Anyone have any ideas what could be happening here ?

      thanks,
        • 1. Re: APEX displays blank page on apex_admin
          Udo
          Hello,

          sounds like you didn't configure the static contents ("images direcotry") correctly. You can check that by calling http://host:port/i/apex_version.txt .
          If you don't the following output
          Application Express Version:  4.1
          you need to perform the steps described in the section Create Web Archive for Oracle Application Express Images (1-5) of the installation process for WLS.

          -Udo
          1 person found this helpful
          • 2. Re: APEX displays blank page on apex_admin
            user11327761
            Thanks for your help here.

            I have completed that step as I deployed the i.war file to Weblogic and then completed the security section.

            The query you provided returns:
            Error Alias "i" does not exist.
            ORA-06502: PL/SQL: numeric or value error: character to number conversion error
            • 3. Re: APEX displays blank page on apex_admin
              user11327761
              Apologies - it actually returns a 404 not found error. Does this mean I need to re-deploy ?
              • 4. Re: APEX displays blank page on apex_admin
                Udo
                That depends on the state of the deployment. If you have deployed and the WLS doesn't show an error for the deployment, the error might be in the process of creating the i.war . Could you check whether you've taken the wrong base path for the contents of the war file? If possible, simply unzip the war in some empty (temporary) directory. You should find the apex_version.txt at the top-level, i.e. the directory "images" itself has not been packed into the war file, just everything below.

                -Udo