1 2 3 Previous Next 82 Replies Latest reply: Dec 20, 2011 6:40 AM by orafad RSS

    error signing in

      The majority of the time when I attempt to sign in to my control panel I receive the following.
      HTTP/1.0 500 Internal Server Error Date: Thu, 13 Oct 2011 20:36:29 GMT Server: Oracle-Application-Server-10g Connection: close Content-Type: text/html; charset=iso-8859-1 
      Internal Server Error
      The server encountered an internal error or misconfiguration and was unable to complete your request.
      Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
      More information about this error may be available in the server error log.
      Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
        • 1. Re: error signing in
          Do you encounter that error anywhere else?

          Also, what are your environment details? OS, Browser?
          • 2. Re: error signing in
            I think some browsers are having trouble eg firebox, and some are OKAY .. eg Internet Explorer.

            Firefox seems okay for me for browsing forums, unless one is logged in, whcih gives old server error.

            Personal opinion only. I have been having a bad day. Even my train gave up trying to get to the airport and turned back.
            • 3. Re: error signing in
              I've been having the same problem for two days: Firefox (latest, on Windows Vista) is giving this error when I log in. Safari/iPad is OK.
              • 4. Re: error signing in
                I had it yesterday morning (13 Oct 2011) when I first logged in and then I got the splash screen telling me that Oracle was experiencing network issues and even though I kept trying for most of the day, refreshing the browser with the forum URL it kept giving the splash screen. Though when I eventually tried closing the browser and re-opening it, I got straight back onto the forums and logged in without issue. It was most odd, and I thought it was just a one off glitch (or you were doing something at the Oracle end) as I've not had it before or since.

                Edit: Just to say, i'm using Internet Explorer 9, via Citrix (part of our internal security measures that prevent us having direct access to the internet)
                • 5. Re: error signing in
                  Firefox 3.6, had the problem severely for a while yesterday, sometimes I could read the forum and would get issues trying to sign in. Also had problems getting to tahiti (as did people from Australia, as seen on usenet). At one point I tried IE7, and it worked, while Firefox continued to fail. So I cleared all cookies and rebooted, still had same issues. Later, it was ok.

                  I think given the mysterious dns poisoning and blackberry issues that have been happening lately, we can chalk this up to a conspiracy.
                  • 6. Re: error signing in
                    A clean Firefox restart fixed it for me, but the iPad Safari now has the problem.
                    • 7. Re: error signing in
                      Today the same for me - using IE 8 on Win XP Professional. Now it works again.

                      • 8. Re: error signing in
                        It would be nice to be told when and if the issue has been identified and corrected, so that we can carry on with confidence, or not, as the case may be.
                        • 9. Re: error signing in
                          Do you encounter that error anywhere else? No

                          Also, what are your environment details? OS, Browser?
                          OS Name: Microsoft Windows XP Professional x64 Edition
                          System Name: HP2313
                          ie version: IE  8.0.6001.18702
                          • 10. Re: error signing in
                            I've consistently been getting the network connectivity error

                            "The website you are attempting to access is currently experiencing network connectivity errors. The problem is being worked on and will be resolved as soon as possible. We apologize for any inconvenience this may cause and thank you for your patience."

                            when I access the forums using Chrome from multiple machines both at home and at work for the past week or so. Firefox 7 has seemed to work consistently (assuming I remember to open it). I'm using Windows 7 64-bit.

                            • 11. Re: error signing in
                              I get the same error since Friday with Firefox on XP SP3 at work. I can login at home with Opera 11/51 on WIN 7.

                              Now Tuesday UTC 6 Firefox 4.0.1 is ok, but IE 7.0.5730.13 gives error


                              Edited by: Marwim on 18.10.2011 08:08
                              Added Tuesday
                              • 12. Re: error signing in
                                A few minutes ago (1:10 PM CEST) the error happened again, same messages as in Justin's post. Using IE8 on Windows XP Professional 32bit. I closed the browser, opened it again and it works again now.
                                I have switched on the option 'Remove all tempoary components,when the browser is closed'.

                                • 13. Re: error signing in
                                  Juts happened again to me. * sigh *
                                  • 14. Re: error signing in
                                    Long thread, many problems, still unresolved. This moring again I'm getting "The website you are attempting to access blah blah blah" (you know the rest).

                                    Strange though that I get this in FF7, not in IE8 on the same PC. Deleting the domain cookies in FF, via Web Developer toolbar, worked. But for how long?
                                    1 2 3 Previous Next