This discussion is archived
0 Replies Latest reply: Oct 14, 2011 9:46 AM by 894568 RSS

JCAPS 5.1.3 on AIX 6.x or 7.x

894568 Newbie
Currently Being Moderated
My name is Barbara Olczyk from Halifax.
According to our last meeting in Halifax, you have volunteered to help us with reliable information/answer to our questions.
CDHA is in the process of upgrading the UNIX AIX OS level. Presently we are on 5.3.0.0 64-bit kernel, and we have to move to minimum 6.x or 7.x if possible.
Our JCAPS eGate is on version 5.1.3U4 and eIndex is on 5.1.3 .
We researched the Oracle knowledge database and there was no mentioned if 6.x and 7.x version of AIX would cause the JCAPS to malfunction.
Can we get definite answer, if moving the AIX OS to 6.x or 7.x (64-bit kernel) would compromise the JCAPS (including eIndex) application performance?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points