0 Replies Latest reply on Oct 25, 2011 9:03 PM by 894901

    Solaris 10, upgrading from update 7 to update 9, not enough space?

      This is a VM that was created some time ago. The VM was created with a 5.0G / slice and a 15.0G /scratch slice (I'm not sure why). This is solaris 10, x86, update 7. It's got 1.5G free space. When I boot off the Update 9 ISO image and go to do an "upgrade" installation, it complains that the minimum suggested amount is 5049840 Kbyte size blocks, while my disk has only 4939988 Kbyte size blocks. It's strange because the OS is already installed and running fine, with 1.5 G free space. Is there any way for me to get around this check? It's also asking me for a backup device which, since I don't care to back up anything, is a bummer.

      I'm having so many problems with this VM. I just need to upgrade it. I've tried installing the patch bundle, but patching hangs on this VM for some reason. Then I've tried to just upgrade the OS and it seems to be 1 road-block after the next. I'm not sure why this is all so difficult. I'd appreciate any info on this installation issue if possible. Thanks for reading.