This discussion is archived
6 Replies Latest reply: Feb 14, 2013 1:25 PM by dvohra21 RSS

Problem with JDeveloper 11g R2 (11.1.2.1.0) and WebSphere 7.0.0.11

832657 Newbie
Currently Being Moderated
Hi,

Well... i am trying to connect my JDeveloper with and stand alone WebSphere 7.0.0.11 (ND)...

In JDev, i try to add "New Application Server..." ... and follow the wizard...

I enter all the info the wizard ask me... then next and next (because i don't have /use JMX)... and i test the configuration and the result is this:
---------------------------------------------------------------------------------------------------------------------------------------------------------------------
Testing WsAdmin ... failed
Could not connect to SOAP port 8880 using script C:\Program Files\IBM\WebSphere\AppServer\bin\wsadmin.bat.


Testing JSR-160 ... success
Testing DeploymentConfig ... failed
Cell TowaServer03Node01Cell was not found on the WebSphere server.

1 of 3 tests successful.
---------------------------------------------------------------------------------------------------------------------------------------------------------------------

I double check the info i enter in the JDev wizard, and think all the info is ok....

My Installation Verification on the WAS output this:
---------------------------------------------------------------------------------------------------------------------------------------------------------------------
Server name is:server1
Profile name is:AppSrv01
Profile home is:C:\Program Files\IBM\WebSphere\AppServer\profiles\AppSrv01
Profile type is:default
Cell name is:TowaServer03Node01Cell
Node name is:TowaServer03Node01
Current encoding is:Cp1252
Server port number is:9080
IVTL0010I: Connecting to the TowaServer03 WebSphere Application Server on port: 9080
IVTL0015I: WebSphere Application Server TowaServer03 is running on port: 9080 for profile AppSrv01
Testing server using the following URL:http://TowaServer03:9080/ivt/ivtserver?parm2=ivtservlet
IVTL0050I: Servlet engine verification status: Passed
Testing server using the following URL:http://TowaServer03:9080/ivt/ivtserver?parm2=ivtAddition.jsp
IVTL0055I: JavaServer Pages files verification status: Passed
Testing server using the following URL:http://TowaServer03:9080/ivt/ivtserver?parm2=ivtejb
IVTL0060I: Enterprise bean verification status: Passed
---------------------------------------------------------------------------------------------------------------------------------------------------------------------

I was looking around about this error... but i really don't find much usefull information....

Hope anyone can help me

Thanks.

Alberto Tapia

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points