This discussion is archived
0 Replies Latest reply: Nov 6, 2011 1:43 PM by 882114 RSS

Error running JMF MAC + Lion

882114 Newbie
Currently Being Moderated
Hi guys, I am trying to setup JMF on my mac.

I've downloaded cross-platform JMF, unzipped it and added the jmf.jar to /Library/Java/Extensions folder.

just to make sure, in my intellij project i've added the jmf.jar as a library itself.

When I run example project i got of the web i get this error:

JarDiff: [-nonminimal (for backward compatibility with 1.0.1/1.0] [-creatediff | -applydiff] [-output file] old.jar new.jar

Would be good if someone explained me the error or pointed me in the right direction to solve it.

Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points