This discussion is archived
0 Replies Latest reply: Nov 11, 2011 1:47 AM by 899669 RSS

How to set session timeouts in weblogic 10.0

899669 Newbie
Currently Being Moderated
Prior to weblogic we were using weblogic 8 , and we were using WebLogic Builder (startWLBuilder.cmd ) to update the session timeout.
Idle Timeout (seconds) and Session Timeout Trigger Interval (seconds) .


i tried setting session timeout in weblogic 10 in follwing ways :
- login to weblogic console
- click on deployements.
- click MyApplication
- configuration -> Apllication ->Session Timeout (in seconds): modified with 60 seconds.
- save the changes .

- again choose deployement and updated application with plan.xml and stated myapplication

but it did not work ..

Please help me in updating timeout in correct way ..

Thanks for your help .

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points