2 Replies Latest reply on Dec 8, 2011 9:44 AM by Ace

    FDQM EXPORT FAILED

    Ace
      Hi All,

      export data in fdqm is getting failed with below messege

      "Error: Export failed. invalid procedure call or argument at line 541"

      What i am trying to do is to laod data in same application but of diffrent db like capex instaed of plan1.

      Furhter more i want to know that when i set the DB to Capex it will work for capex ,

      I need to have both of them at the same time as i need to load data simaltuniously for both of them. Is there any way out.

      Thank you all in advance
        • 1. Re: FDQM EXPORT FAILED
          TonyScalese
          You would need an event script to change the target DB on the fly.
          • 2. Re: FDQM EXPORT FAILED
            Ace
            I have solved the issue. Putting this up may be someone get help with this.

            Actually What i was trying to do is to change the plan type from plan1 to capex,

            I have diffrent dimensions for both of them so i have to make new FDQM for the plan type or to disable unused dimensions for the target plan type for which i was going to load the data.

            I proceeded with option 1 to make a new FDQM applicaiton for the capex model and doing so only enabled the dimensions which were present in capex model.

            Doing so solved my problem.


            Regards,

            ACE