This discussion is archived
1 Reply Latest reply: Dec 20, 2011 3:27 AM by fraser pearson RSS

Can't associate Planning Outline to Business Rule in EAS

fraser pearson Newbie
Currently Being Moderated
Hi all

I've searched through this forum but can't seem to find a solution to my issue on any of the existing threads, I have tried what has been suggested to others who seem to have the same problem. My issue is this ... When I have a Business Rule open in EAS, and I try to associate the outline to my Planning Application, I can't see my Planning app. This problem goes both ways ... I can't associate an outline to my Planning App from EAS, and in Planning I can't see the BR's that are added to my forms.

Some history to the issue and what I've tried so far:

This is happening in a test environment, we used this environment a while back to test the changing of the Admin password and what the impact would be. The Admin password was changed successfully and all the components seem to work (EAS, Planning, Workspace, Shared Services) to be honest I didn't test the Business Rules at the time so I don't know if this is causing the problem that I have now. The test environment hasn't been used in a while (besides the testing of the admin password) so I'm not sure at what point this problem started and if the changing of the Admin password is the cause.

I'm not sure if I've messed up something with the RMI Registry because EAS and Planning can't seem to see each other??

I have tried: (without success)

- Changing the password back to what it was originally
- Running the Planning configuration tool
- I have created a new Planning application and can associate a BR in EAS to the new App but still can't see the existing App.
- From within Planning, I have selected 'Administration' -> 'Manage Database' and recreated the Application (selected 'create' rather than 'refresh')
- From within Workspace, when I selected 'Navigation' -> 'Administer' -> 'Classic Application Administration' -> 'Planning Administration' The existing Application does not show up
on the list, only the new test application that I created.

The environment that I am working in:

Planning Classic Application
Version 11.1.1.3 (EAS, Planning, Workspace, Shared Services)
Oracle Solaris on SPARC (32-bit)

Any help with this would be greatly appreciated. I know that I mentioned that this is on a test environment but I need this environment to set up user training and I need to be able to simulate the business process which means running a Business Rule from a form in Planning.

Kind Regards,
Fraser

Edited by: Fraser Pearson on Dec 20, 2011 7:16 AM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points