2 Replies Latest reply: Feb 20, 2012 3:41 PM by mpaterso RSS

    No SSL?

    Steve.Friedberg
      Using "Oracle Beehive Extensions for Outlook Release 2 (2.0.1.6)", upon startup now I get this popup msg:
      "The server does not support secure connections (SSL). All data, including passwords, will be sent unencrypted over the network. Are you sure you want to continue?"
      Never saw this before the upgrade about a week ago.
      Q: Does the product support SSL and only our installation does not?
      Q: Was this always the case and only now we see the msg?
      Q: Is the msg in error?
        • 1. Re: No SSL?
          duck
          Might be new feature on 2.0.1.6 to warn non-SSL traffic (not absolute sure as we have allways used SSL-LBR on front of Beehive)

          Have you setup your env to use SSL ?
          Initial Beehive installation comes with "DEMO SSL CERT NOT TO BE USED ON PRODUCTION", so you must either buy official certificate (verisign, thafte etc) or generate your own and use that one.

          Then, depending are you using external SSL-LBR or not, setup steps varies greatly.
          Good white-paper for external LBR setup can be found here :
          http://www.oracle.com/technetwork/middleware/beehive/overview/maa-wp-beehive-f5-bestpractices-129874.pdf
          • 2. Re: No SSL?
            mpaterso
            Tools->Account Settings
            Select your OBOE profile and cick Change
            More settings
            Selection Advanced in the Connections tab
            Choose the Manual tab

            Has Bypass automatic configuration been enabled?

            To fix the issue, you can either uncheck "Bypass automatic configuration", or keep it as manual but check "Use a secure connection (SSL)".