This discussion is archived
1 Reply Latest reply: Jan 10, 2012 1:24 PM by Gary Graham RSS

Can't install CVS addin

donovan7800 Newbie
Currently Being Moderated
Hi,

My client uses CVS not SVN for source control so I would like to be able to check-in/out scripts directly from SQL Developer. I am unable to get the updater to go through my company's proxy correctly so I am doing 'install from local file' option.

I downloaded the CVS extension from here: http://download.oracle.com/otn-pub/sqldeveloper/vcs-cvs_bundle.zip

When I try to update with this package I get the following error:

The update cannot be installed. It requires other extensions which are not installed or are incompatible.

extension required version installed version
oracle.jdeveloper.vcs     min=11.1.1.2.36.55.10, max=11.1.1.2.36.55.50     11.1.1.4.37.59.43

I am using SQL Developer 3.1.05.97 with Java SDK 1.70 on a Windows 7 32-bit machine. So...apparently my version of 'jdeveloper version support' is too new? Is there anyway for me to manually install the older jdeveloper.vcs? I cannot use auto update from web so I would need direct download URLs.

Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points