3 Replies Latest reply: Jan 20, 2012 2:19 AM by 911714 RSS

    rear back error led for sun x41000

    911714
      hello i have a sun x4100 domain server and the rear back led is yellow ,i changed bouth power sources and the power cables form another server and the light is still on
      what should i do next becouse i searched on the net and is said that this error is for power source
      thanks Petru
        • 1. Re: rear back error led for sun x4100
          rukbat
          Moderator Action:
          This post was originally placed into the Oracle Directory Server Enterprise Edition forum.
          ... then you posted it again, two days later because you had no reply.

          DSEE is a software product and you have a hardware question that is unrelated to that software product.

          The post has now been moved to the appropriate hardware forum.
          (... and the repeated post has been removed.)
          • 2. Re: rear back error led for sun x4100
            rukbat
            Shut the system down.
            Remove the power supply and then insert it firmly back into the chassis.

            Power the system back up.
            If the LED is still on, then replace the power supply with a new one.

            If you need a more extensive analysis, you can begin by reading your /var/adm/messages files for anything related to power. Next, you can contact Oracle Technical Support and open a support ticket.
            http://www.oracle.com/us/support/contact-068555.html
            • 3. Re: rear back error led for sun x4100
              911714
              hello
              It worked
              thanks