4 Replies Latest reply on Jan 23, 2012 10:48 AM by Pascal Kreyer-Oracle

    Installing Solaris 11 on PC (Problem)

      Hi folks,
      I am about to build a 16 disk storage device. Beforehand I am scoping var OS and am about to install Solaris 11 on an old Laptop from 2006, as a test bench. It runs an Intel core duo T2400. Bios says among other things "processor stepping 8". If I recall it ran Windows XP professional 32 bit, but I am not sure.

      I have created the iso CD and also tried to boot from a USB with the .usb intallation software. But nothing helps; it reads a few seconds from the CD and then it stops.
      I even formatted the main HD on UFS through the FreeNAS GUI but still no luck.

      I suspect my PC is too old...or something else way beyond my knowledge. Can you guys try to help. Many thanks, Dan
      PS: My goal was to run Solaris and configure ZFS on the home server. Including several Samsung TVs and other devices we have 22 clients in the family running Mac, Windows, Xbox, PS3, Android, Iphone, Symbian, etc, all reading media from my MacPro which is running out of space....