2 Replies Latest reply: Feb 17, 2012 9:27 AM by Dalibor.Topic-Oracle RSS

    Do JavaFX 1.3 applets work with OpenJDK?

    alabala_kiril
      Hi there,

      I have developed a JavaFX 1.3 -based applet that should run on Linux. It was working with the Sun JDK so far.
      However since Oracle retired its "Operating System Distributor License for Java" Canonical will stop providing SUN JDK on February 16th: https://lists.ubuntu.com/archives/ubuntu-security-announce/2012-January/001554.html

      The alternative is OpenJDK/JRE, but the applet does not seem to work with it...Is it possible to run a JavaFX 1.3 applet using OpenJDK at all?

      How are we supposed to run JavaFX applets on Linux after February the 16th?