This discussion is archived
0 Replies Latest reply: Feb 1, 2012 5:07 AM by user809273 RSS

How to install an additonal OMS for AMP 3.1/4.0?

user809273 Newbie
Currently Being Moderated
I have a second OMS server for HA purposes (no Load Balancer or active/pasive configuration, just another server on a different machine) and this one uses the same repository as the existing one.

The AMP version is 3.1, thus we need to first install AMP 3.0, then upgrade to 3.1 and probably going to 4.0.

What are the official supported steps to perform this upgrade? What about this approach:

- install the additional OMS using: runInstaller -noconfig
- install the AMP4.0 add-on, ignoring the configuration errors
- configure the additional OMS

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points