This discussion is archived
3 Replies Latest reply: May 7, 2012 12:36 PM by 935608 RSS

Issues with browser helper in OATS

brumpf Newbie
Currently Being Moderated
I'm using OATS and am running into issues with not being able to start the browser helper when I attempt to record a session.

I've tried to restart the browser utility, have re-installed the software and still have the problem.

I had encountered this problem before on another box and the Windows admin gave me domain admin privileges and then I no longer had issues with the browser helper.

Has anyone run into this before? Can anyone tell me whether or not there is any information available going over any required permissions for this tool?

Thanks in advance for your consideration.

Beth
  • 1. Re: Issues with browser helper in OATS
    brumpf Newbie
    Currently Being Moderated
    I just want to provide a better description of our issue here.

    We work in a secure environment and our client workstations are locked down in order to satisfy the organizational requirements of our customer.

    In this environment, we had the problem with starting the browser helper while using the openscript utility. Having local admin on our workstation did not address the problem. We played around with some of the individual permissions to no avail and finally, the admin applied the domain admin privilege to allow us to move forward with our testing.

    Can anyone shed any light on what individual privileges would be necessary to run this tool?

    Thanks very much,

    Beth
  • 2. Re: Issues with browser helper in OATS
    917654 Newbie
    Currently Being Moderated
    Hi,

    Can you clarify me for below

    Are you able to populate browser when you click on Record button in openscript?

    Do you receive any error when you Click record button

    If so please let me know the error message

    Edited by: 914651 on Feb 15, 2012 4:06 AM
  • 3. Re: Issues with browser helper in OATS
    935608 Newbie
    Currently Being Moderated
    Appear to be having the same issue at hour site using the recently released version using Win7/IE8. However, the WIN7/FF3.6 combination works. To date we have not been able to find anything in the documentation to help out. We have though tried uninstalling the browser helps and reinstalling the multiple times to no avail. Does it work with IE8 (64Bit)?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points