This discussion is archived
1 Reply Latest reply: Feb 6, 2012 8:34 PM by 900955 RSS

UPK Player Play Back Modes

809390 Newbie
Currently Being Moderated
After publishing Player files, I want to preview the Player output so I launched player.exe. It opens in Internet Explorer, and I can see and expand the modules and view the topic listing. However, I cannot see the Concept pages. All I get is a blank page. I also don't get the playback mode buttons, so I can't launch any topics. Double-clicking does not launch my default mode (Try It) either.

If I open the content by openning the KP file everything works fine it appears that this is specific to play.exe

Note: This question was posted once already but there has not been a response.
  • 1. Re: UPK Player Play Back Modes
    900955 Newbie
    Currently Being Moderated
    Hi There,

    It could be a number of things - I experienced something very similar on UPK 3.6.1 a short while ago, and after applying the Service Enablement Pack 3, everything just sprang to life! I am not too sure what version of UPK you are using, but ensure that the compatibilities between the browser and your version of UPK (including any service packs) are in line. You can download any of the enablement packs on edelivery.

    Have you attempted to launch play.exe in a different browser? Does it do the same thing? If this is not the case, then you can localise the issue to the browser itself; for instance, you may have 'zoomed in' on the browser, and the player can no longer function correctly unless you 'zoom out' again. You can achieve zooming in and out of a browser by holding down the CTRL key and using the wheel of your mouse to zoom in or out as required.

    Also be aware of the screen resolution that the content was recorded on - if it is the same or similar to yours, it shouldn't be an issue, but there are cases where content is created on devlopers that have a much higher resolution, and then users with lower resolutions cannot view that content online (this is assuming that you are working on a multi-user environment, or whether you have imported external content into your developer client).

    I hope that helps a bit.

    Regards,
    Greig

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points