This discussion is archived
3 Replies Latest reply: Feb 28, 2012 1:54 PM by 915995 RSS

Is there a way to install JRE 1.6.0_23 and 1.6.0_27 on the same machine?

915995 Newbie
Currently Being Moderated
We have several users who need to run Oracle Financials and Oracle Primavera P6 r8.1 on the same machine. However the Oracle Finanials version we are running requires Java JRE V1.6.0_23 and Primavera requires 1.6.0_27. The 27 installer removes 23 automatically, and if you try to reinstall _23 it complains that there is a newer version already installed. Does anyone know if there is a way to resolve this issue?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points