2 Replies Latest reply on Feb 19, 2012 5:21 AM by 918432

    STK2540 cannot mapped LUN to specific port HBA


      Two of our M5000 is running solaris 10 with two hba port. each of M5000 has two domain; domain 0 (using internal disk) and domain 1 (using external disk accross STK2540).

      When i tried to configure and create LUN then mapped it to each host (domain 1), nothing LUN come up. i have probe-scsi-all at OK prompt.

      otherway, i unmapped the LUNs and re-mapped using "Default Domain", i found the LUNs. but because of our system requirement need 1 LUN for each domain, it isn't right solution.

      I think it like license issue of the storage.

      Then I tried to check "administration menu" on CAM, i found "Default Domain" with "licence quantity" is 2.

      Please advice me
        • 1. Re: STK2540 cannot mapped LUN to specific port HBA
          Could you further explain your configuration? It sounds like you have 4 domains total. 2 on each M5000. Is this correct?

          On the M5000s you mention you have 2 HBA's each. Iis each HBA both connected one domain on the M5000 and then to a single port on the STK 2540 shared between both domains on the M5000s?

          Is there a FC Switch in the configuration?

          Below is a potential configuration.
          domain a1________
          domain a2_|.........|
          domain b1_|.........|
          domain b2________|

          Is the above correct?

          Edited by: user13635625 on Feb 18, 2012 8:45 AM
          • 2. Re: STK2540 cannot mapped LUN to specific port HBA
            4 port HBAs on each server, 2 HBAs port each domain.
            I tried to map the LUN to two port HBAs on domain1, but nothing LUN come up. then i tried to other port on domain 0, its same.

            But when i mappped using "default domain", the LUNs come up