1 Reply Latest reply on Feb 21, 2012 1:32 PM by Pascal Kreyer-Oracle

    Solaris11 ntfs external hdd mount issue

      Hi all,

      I recently installed Oracle11 on my machine, and suffering from some issues.
      One of them is mounting my 1TB NTFS external hard disk, whereas my FAT formatted 8GB works perfectly without any manual mount command.

      I tried to Google to find a solution, but none of the solutions actually worked.

      when I hit rmformat, it displays well:

      $ rmformat
      Looking for devices...
      1. Logical Node: /dev/rdsk/c6t0d0p0
      Physical Node: /pci@0,0/pci10cf,138a@1d,7/storage@2/disk@0,0
      Connected Device: SAMSUNG HD103SJ
      Device Type: Removable
           Bus: USB
           Size: 953.9 GB
           Label: <Unknown>

      Since it, at least, detects the device, I tried to mount it, but..:

      $ sudo mount -F pcfs /dev/rdsk/c6t0d0p0:1 /media/exthdd0/
      mount: Block device required
      $ sudo mount -F ntfs /dev/rdsk/c6t0d0p0:1 /media/exthdd0/
      mount: /dev/rdsk/c6t0d0p0:1: FSType ntfs is not installed on this system.

      Do I still need a thirdparty program such as FSWpart in Solaris11 ?
      I think I saw an article that conflicts on removable device are solved in Solaris11 so I'm a bit confused.

      Does any one have any idea?