2 Replies Latest reply: Feb 23, 2012 10:43 AM by 855668 RSS

    Does version 3.1 work with Windows 2010?

    855668
      Does UPK 3.1 work with Windows 2010?

      One of my developers tried to install 3.1 on her new laptop with Windows 2010 and she it won't install. She receives an error that UPK Developer unexpectely terminated.

      Regards,
      Jon
        • 1. Re: Does version 3.1 work with Windows 2010?
          Greig
          Hi Jon,

          Please excuse my ignorance, but I am not too sure what Windows 2010 is.

          I did some digging for you, and I managed to find technical specs for UPK 3.1.
          The only O/S's that are compatible with UPK 3.1 are the following:

          1. Windows 2000 SP4
          2. Windows XP SP2
          3. Windows Vista

          UPK 3.1 requires Internet Explorer 6 (SP1) or Internet Explorer 7 and .Net Framework 2.0 or 3.0

          You must also be cognisant of the fact that there are target application versions that must be adhered to in order for 3.1 to function correctly;
          E.g: Peoplesoft 9.0 running on Tools 8.49.

          I hope this information assists you somewhat.

          Regards,
          Greig
          • 2. Re: Does version 3.1 work with Windows 2010?
            855668
            Thanks Greig. That helps me.