2 Replies Latest reply: Mar 1, 2012 7:41 AM by user13013089 RSS

    6140 + CSM200 - Doesn't recognize drives

    user13013089
      Our company have 6140 with 16 HDD's and bought used CSM200 tray with 8 HDDs

      The problem is - CAM doesn't recognize drives in CSM200:

      TRAY,SLOT     STATUS      CAPACITY     CURRENT DATA RATE     PRODUCT ID FIRMWARE VERSION
      ---------     -------     --------     -----------------     ---------------- ---------------
      1, 1      Removed     0 GB      4 Gbit/s      ST330055FSUN300G 3192
      1, 2      Removed     0 GB      4 Gbit/s      ST330055FSUN300G 3192
      1, 3      Removed     0 GB      4 Gbit/s      ST330055FSUN300G 3192
      1, 4      Removed     0 GB      4 Gbit/s      ST330055FSUN300G 3192
      1, 5      Removed     0 GB      4 Gbit/s      ST330055FSUN300G 3192
      1, 6      Removed     0 GB      4 Gbit/s      ST330055FSUN300G 3192
      1, 7      Removed     0 GB      4 Gbit/s      ST330055FSUN300G 3192
      1, 8      Removed     0 GB      4 Gbit/s      ST330055FSUN300G 3192      

      Events:


      Date/Time: Sun Feb 21 10:25:03 GMT+03:00 2010
      Sequence number: 5158
      Event type: 2401
      Event category: Notification
      Priority: Informational
      Description: Hot swap monitor detected drive insertion
      Event specific codes: 0/0/0
      Component type: Drive
      Component location: Tray.01.Drive.06
      Logged by: Controller in slot A

      Date/Time: Sun Feb 21 10:25:04 GMT+03:00 2010
      Sequence number: 5119
      Event type: 2401
      Event category: Notification
      Priority: Informational
      Description: Hot swap monitor detected drive insertion
      Event specific codes: 0/0/0
      Component type: Drive
      Component location: Tray.01.Drive.06
      Logged by: Controller in slot B


      Date/Time: Sun Feb 21 10:25:10 GMT+03:00 2010
      Sequence number: 5169
      Event type: 2229
      Event category: Notification
      Priority: Critical
      Description: Drive failed by controller
      Event specific codes: 0/0/0
      Component type: Drive
      Component location: Tray.01.Drive.06
      Logged by: Controller in slot A


      Date/Time: Sun Feb 21 10:25:10 GMT+03:00 2010
      Sequence number: 5170
      Event type: 2229
      Event category: Notification
      Priority: Critical
      Description: Drive failed by controller
      Event specific codes: 0/0/0
      Component type: Drive
      Component location: Tray.01.Drive.06
      Logged by: Controller in slot B

      Tried to reboot, reinsert drives...

      Upoaded supportdata to:

      https://rapidshare.com/files/2236386494/supportdata-BIS-STORAGE-02-21_2_2012-4_19.zip
        • 1. Re: 6140 + CSM200 - Doesn't recognize drives
          Nik
          Hi.
          It's look like that new disk was used at array with FW 7.x and have new version of DACstore.

          You can read
          http://www.ibm.com/developerworks/forums/thread.jspa?threadID=340296&tstart=0#14528182

          support.oracle.com : ID 1019666.1


          For check:

          Connect serial cable to array controller, set boudrate. Reseating one new disk.

          message like:
          08/25/08-17:50:45 (GMT) (ssmDriveSpinTask): WARN: Unsupported dacstore: dev = 0x1

          means that is true.


          Possible solution: Connect CSM200 directly to server and clear disk. ( dd for example).
          For test - start with 1 disk and check.

          After - Connect CSM200 back to 6140 and check this disk.

          Regards.
          • 2. Re: 6140 + CSM200 - Doesn't recognize drives
            user13013089
            Thanx a lot