4 Replies Latest reply: Mar 1, 2012 6:02 AM by 920745 RSS

    ORA 39125

      Hi guys,i am relatively new to DB .so pardon in case of any inadvertent comments , i have been importing DB of late with DataPump Import utility(impdp)
      Over the past few imports have been facing this ORA 39125 issue and this particular variant is nowhere to be found in this forum. Giving the entire trace below , Your comments will be much appreciated.

      Import: Release - Production on Tuesday, 28 February, 2012 11:13:30

      Copyright (c) 2003, 2005, Oracle. All rights reserved.
      Connected to: Oracle Database 10g Enterprise Edition Release - Production
      With the Partitioning, OLAP and Data Mining options
      Master table "CCWD"."SYS_IMPORT_FULL_01" successfully loaded/unloaded
      Starting "CCWD"."SYS_IMPORT_FULL_01": ccwd/******** DIRECTORY=dpump_dir1 DUMPFILE='EXPDP_SCHEMA_CCWD_2012-02-18.DMP' VERSION=''
      Processing object type SCHEMA_EXPORT/USER
      ORA-31684: Object type USER:"CCWD" already exists
      Processing object type SCHEMA_EXPORT/SYSTEM_GRANT
      Processing object type SCHEMA_EXPORT/ROLE_GRANT
      Processing object type SCHEMA_EXPORT/DEFAULT_ROLE
      Processing object type SCHEMA_EXPORT/TABLESPACE_QUOTA
      Processing object type SCHEMA_EXPORT/SYNONYM/SYNONYM
      Processing object type SCHEMA_EXPORT/DB_LINK
      Processing object type SCHEMA_EXPORT/SEQUENCE/SEQUENCE
      Processing object type SCHEMA_EXPORT/TABLE/TABLE
      Processing object type SCHEMA_EXPORT/TABLE/TABLE_DATA
      . . imported "CCWD"."CC_WEB_SERVICE_REQUESTS" 1.814 GB 735437 rows
      ORA-39125: Worker unexpected fatal error in KUPW$WORKER.LOAD_DATA while calling KUPD$DATA.START_JOB [TABLE_DATA:"CCWD"."INVOICE_DETAILS_CDATA"]
      ORA-24795: Illegal ROLLBACK attempt made
      ORA-24795: Illegal ROLLBACK attempt made
      ORA-06512: at "SYS.KUPW$WORKER", line 10799
      ORA-02354: error in exporting/importing data
      ORA-06512: at "SYS.DBMS_SYS_ERROR", line 105
      ORA-06512: at "SYS.KUPW$WORKER", line 6241
      ----- PL/SQL Call Stack -----
      object line object
      handle number name
      280004D8 14916 package body SYS.KUPW$WORKER
      280004D8 6300 package body SYS.KUPW$WORKER
      280004D8 3832 package body SYS.KUPW$WORKER
      280004D8 6903 package body SYS.KUPW$WORKER
      280004D8 1262 package body SYS.KUPW$WORKER
      28209A5C 2 anonymous block
      Job "CCWD"."SYS_IMPORT_FULL_01" stopped due to fatal error at 11:49:34


      Am i doing anything wrong here? as it was working perfectly fine some days ago.

      If t s of anyhelp- It should be noted that we are facing this problem only after we have Archived our DB.
        • 1. Re: ORA 39125

          Is there any message at alert.log?

          Please see:

          ORA-00600: [kupdls_rdData_01] reported by Impdp. [ID 832315.1]
          ORA-24795 ORA-6512 ORA-600 [Kupdls_rddata_01] [ORA-01400 Cannot Insert Null On Impdp [ID 1112238.1]

          • 2. Re: ORA 39125
            There was similar issue in my experience.
            Try to patch to if u able . And and do it again.
            I think then it will be solved.
            • 3. Re: ORA 39125
              Can you update after reviewing Helios mentioned articles & required information?
              • 4. Re: ORA 39125
                Hi Helios,

                Tried reimporting and failed with same error
                I didnt find the trace of the message that u've sent ,But i did find the below trace at the end of the logs !

                The log was taken from *<ORACLE INSTALLATION>\10.2.0\admin\orcl\bdump*
                the default location of *<ORACLE_HOME>\RDBMS\trace\* was empty !!


                Thread 1 advanced to log sequence 4
                Current log# 3 seq# 4 mem# 0: C:\ORACLE\PRODUCT\10.2.0\ORADATA\ORCL\REDO03.LOG
                kupprdp: master process DM00 started with pid=22, OS id=3008
                to execute - SYS.KUPM$MCP.MAIN('SYS_IMPORT_FULL_01', 'CCWD', 'KUPC$C_1_20120301111029', 'KUPC$S_1_20120301111029', 0);
                kupprdp: worker process DW01 started with worker id=1, pid=23, OS id=3004
                to execute - SYS.KUPW$WORKER.MAIN('SYS_IMPORT_FULL_01', 'CCWD');
                Thu Mar 01 11:40:39 2012
                Thread 1 advanced to log sequence 5
                Current log# 1 seq# 5 mem# 0: C:\ORACLE\PRODUCT\10.2.0\ORADATA\ORCL\REDO01.LOG
                Thu Mar 01 12:33:27 2012
                Thread 1 advanced to log sequence 6
                Current log# 2 seq# 6 mem# 0: C:\ORACLE\PRODUCT\10.2.0\ORADATA\ORCL\REDO02.LOG
                Thu Mar 01 13:28:18 2012
                Thread 1 advanced to log sequence 7
                Current log# 3 seq# 7 mem# 0: C:\ORACLE\PRODUCT\10.2.0\ORADATA\ORCL\REDO03.LOG
                Thu Mar 01 14:32:06 2012
                Thread 1 advanced to log sequence 8
                Current log# 1 seq# 8 mem# 0: C:\ORACLE\PRODUCT\10.2.0\ORADATA\ORCL\REDO01.LOG
                Thu Mar 01 15:40:11 2012
                Thread 1 advanced to log sequence 9
                Current log# 2 seq# 9 mem# 0: C:\ORACLE\PRODUCT\10.2.0\ORADATA\ORCL\REDO02.LOG