This discussion is archived
2 Replies Latest reply: Mar 11, 2013 12:35 PM by user558643 RSS

RMAN scripts failing after upgrade of 10.2.0.4 to 11.2.0.3 with RMAN-06429

user558643 Newbie
Currently Being Moderated
Hello,

I have upgraded my rdbms from 10.2.0.4 to 11.2.0.3 successfully. I have also upgraded the recovery catalog to version 11.01.00 which I had in a 10.2.0.5 database.

I can manually connect into RMAN using "rman target system/.....@OFIND nocatalog" and even do "backup tablespace tools;" successfully. I can also manually connect to the Catalog & target databases and backup successfully.

But when I use the same syntax in scripts, they fail with:
Recovery Manager incompatible with TARGET database: RMAN 8.0.4.0 to 10.2.0.4 required
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-00554: initialization of internal recovery manager package failed
RMAN-06429: TARGET database is not compatible with this version of RMAN

How I can I fix this issue so that the my rman commands and can run in scripts?

Thanks
Cho

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points