4 Replies Latest reply: Mar 12, 2012 2:12 PM by Hussein Sawwan-Oracle RSS

    patching to latest version

    905108
      Dear all,

      One of my client i srunning 11.5.10.2 with DB 10.2.0.3 . Client wants to have the latest patches to be applied on this instance as a part of sustaining support policy from oracle. How Can I check in which patch level and what are all the patch level that we can go to ?

      Please advise
        • 1. Re: patching to latest version
          Srini Chavali-Oracle
          Do you mean extended support or sustaining support ?

          For extended support, pl see

          https://blogs.oracle.com/stevenChan/entry/ebs_11i_extended_support
          https://blogs.oracle.com/stevenChan/entry/ebs_11i_patch_wizard_extended_support_baseline

          If you really mean sustaining support, you do not have to be on a baseline. Available patches will be provided as per the first link above.

          HTH
          Srini
          • 2. Re: patching to latest version
            Hussein Sawwan-Oracle
            One of my client i srunning 11.5.10.2 with DB 10.2.0.3 . Client wants to have the latest patches to be applied on this instance as a part of sustaining support policy from oracle. How Can I check in which patch level and what are all the patch level that we can go to ?

            Please advise
            Extended Support Fees Waived for E-Business Suite 11i and 12.0
            https://blogs.oracle.com/stevenChan/entry/extended_support_fees_waived_for

            How to Verify the Versions for the 11.5.10 Minimum Baseline Requirement (Note 883202.1) [ID 1271621.1]
            Patch Requirements for Extended Support of Oracle E-Business Suite Release 11.5.10 [ID 883202.1]

            Thanks,
            Hussein
            • 3. Re: patching to latest version
              905108
              Thanks Hussein.

              The client requirement is to have their 11.5.10.2 APP and DB patched to the latest patchset. How do I determine the current patchset and how do I know what is the maximum latest patchset I can patch this environment to ?
              • 4. Re: patching to latest version
                Hussein Sawwan-Oracle
                The client requirement is to have their 11.5.10.2 APP and DB patched to the latest patchset. How do I determine the current patchset and how do I know what is the maximum latest patchset I can patch this environment to ?
                You are on the latest 11i release (11.5.10.2).

                For the database, the latest is 11.2.0.3 -- Interoperability Notes Oracle EBS 11i with Oracle Database 11gR2 (11.2.0) [ID 881505.1]

                For the application/module patchsets, please refer to (Oracle Applications Current Patchset Comparison Utility - patchsets.sh [ID 139684.1]) to get the list of latest patchset.

                Thanks,
                Hussein