Disable Pooling for Resource Adapter?

922178
    Does anyone know how to disable pooling for JCA Resource Adapters? I'm trying this workaround because I'm getting a NPE in the Weblogic Pooling code. One of the suggested workarounds was to disable pooling. Does anyone know how to do that?