2 Replies Latest reply: Mar 30, 2012 4:38 AM by Vladimir Voskresensky-Oracle RSS

    Which version I should use

    HuaMin Chen
      Hi,
      I got this

      Java 1.5.0_03 or later is required for installing Oracle Solaris Studio. Make sure that Java is properly installed and run installer again.
      You can specify valid Java location using --javahome installer argument.

      Can anyone tell me which JDK version I should use there?